vfrTracker for iPhone/iPad is compatible with iOS 10.3.x Please see the installation instructions at Register iDevice, existing members delete the application and re-install vfrTracker from the link provided in the instructions. (GPS ERROR MESSAGE – delete the application and re-install vfrTracker)