vfrTracker for iPhone/iPad is compatible with iOS 10.2 Please see the installation instructions at Register iDevice, existing users delete the application and re-install vfrTracker from the link provided in the instructions.

Topic: